What hardware and software is necessary for Client to work in system?
The requirements are provided below:

- A computer connected to Internet with the configuration not lower than:
* 32-bit (x86) or 64-bit (x64) processor with the bit-timing frequency 1 GHz;
* 1 gigabyte (GB) RAM (for 32- bit version) or 2 GB (for 64- bit version);
- Media with a key of electronic-digital signature;
Use of the protocol TLS v1.2!!!

 Description of use of the protocol TLS v1.2
 In order to ensure the safest providing to clients of services in "Internet-Client-Banking" system, the Bank renewed the system, due to which technical and program requirements for work in the system changed. Use of the following platforms, browsers and versions of Java is a necessary condition of a correct work of the system on the side of the Client, namely:
1. Platforms:
Windows 7 and more recent versions.
2. Browsers:
2.1. Microsoft Internet Explorer (version 8 and more recent versions)
 Microsoft Internet Explorer supports the protocol TLS v1.2 with version 8. It is necessary to take into account:
- in versions 8,9,10 support of the protocol TLS v1.2 is deactivated by default and it is necessary to activate it in the settings of the browser.
- in version 11 support of the protocol TLS v1.2 is activated automatically.
2.2. Apple Safari (version 7 and more recent versions)
 Apple Safari supports protocol TLS v1.2 with version 7 be default.
 Recommendations: We recommend to always use the most recent versions of browsers (IE, Safari) for a safe work via the site.
 You can find more detailed information on versions of browsers that support TLS v1.2 following the link:
 Transport Layer Security.
3. Java:
 The latest version of Java from the site of the developer is necessary for a correct work of the system.
 You can check the installed version of Java and, is necessary, to update it, following the link:
 To check the installed version of Java.
 It is necessary to mention that for a correct work of browsers with Java, it is necessary to install 32-bite Java even on 64-bite platforms.
 It is also worth mentioning that it can be necessary to activate in browsers authorization for launching of plug-ins Java on certain sites (a pop-up window with the request for activation of Java use on the site).
 Recommendations: We recommend to always use the most recent versions of Java for a safe work via the site.
 You can find information on versions of Java that support TLS v1.2 following the link:
 JDK 8 will use TLS 1.2 as default.